Can't hear the sound cues when on a run

I am on a running journey.
I always listen to music via bluetooth, but can’t really hear the audio cues to start/stop running, halfway point etc.
The audio is there, but at the same volume as the music.
Other running apps automatically lowers the music, when giving cues.

Just a few days ago I got a new phone and headset, and the issue remains.

I use Youtube Music Premium

-What is the brand and model of your mobile device? (for example iPhone 13 / Galaxy S21)
Google Pixel 7 and OnePlus Nord

-Which operation system is your device using? (for example iOS 13 / Android 11)
Android 13

-Which version of the Freeletics app are you using? (for example 6.37)

-Which language is your app set to?

-Which timezone/state/country are you in?

-What date and time did this problem occur?
On every run

I’ve been having the same issue. However, it only happens during interval training runs. Audio cues work during normal distance runs.

Hey @here :wave:t2:

We’re aware of this and we will be working on a fix in the near future :+1:t2:


1 Like

Hi @Ben – do you know when we’ll have a fix on this? Still not getting audio cues on interval runs. Running latest IoS on iPhone SE, updated app, etc.

Hello and sorry for the time it took to fix this issue.
The fix has been done, and this bug will be gone with the upcoming version 23.40.0 of the app.
We plan to start rolling out this version over the next week.

Hi Sylvain,

The interval time annunciations are mostly working. I’m still not getting the countdown to start. However, I’m hearing all of the correct callouts after starting. I am getting the 5-4-3-2-1-start vibrations but not the countdown voice.

Thank you,


Hey Jeff :wave:t2:

What device, iOS and app version are you using?


Hi Ben,

Here are my phone details:


Hi Ben,

Sorry for the delayed response. Still having the issue with missing countdown voice (vibrations work).

iPhone 14 Pro, iOS 17.2.1