“No internet“ error in Community feed

Dear FL team

Since a few days it the community is showing me a “no internet” error. The feed is not coming up, but it gives me notifications that I can look at.

And yes, internet is working :wink:

I’m on the latest iOS app version on iOS 16.4.
Anyone else got the same?



Just got the same! It was working before and during this morning’s workout, after completion it now shows this error.

I’m on iOS 16.4, FL 23.12.0


Hey @ManuelM and @Freddy :wave:t2:

Can you try either :point_down:t2:

  • Logging out of the app (if you are able) and then back in to it
  • Delete the app and then reinstall it

These steps usually resolve this kind of error but please let me know if not and we’ll need to create a bug.


Hi Ben,

Already deleted the app and reinstalled. Then obviously logged in again. Still the same.


Same here with the latest Android beta and iPados app releases

Since everything else is working, including the feed of other athletes I follow, I guess it’s a server problem?!

Just guessing though :thinking:

Tried uninstalling and reinstalling but nothing.
iOS 16.3.1
FL 23.12.0

Yup, I’ve been able to replicate it :+1:t2:

I’ll update here as soon as I can. Thanks everyone for reporting.


1 Like

iOS 16.4

Should now be fixed @here :+1:t2:



It works, thanks Ben for letting us know

1 Like