Bug after changing password

Hi there,

after changing my password via FL Website, I cannot access the FL App anymore.

-Description of every single step you made until you encountered this error-what did you do, what happened?
:point_right:t2: Instead of demanding the new password when starting the app, it just says “Internet error …try again later”. I cannot logon using my new password.

The only way to get around it, was to re-install the app on my phone …

-What is the brand and model of your mobile device? (for example iPhone 13 / Galaxy S21)
:point_right:t2: iPhone SE + iPad Air 3

-Which operation system is your device using? (for example iOS 13 / Android 11)
:point_right:t2: IOS 16.4.1 (a) - both devices

-Which version of the Freeletics app are you using? (for example 6.37)
:point_right:t2: Cannot tell, as i cannot access

-Which language is your app set to?
:point_right:t2: German

-Which timezone/state/country are you in?
:point_right:t2: Berlin

-What date and time did this problem occur?
:point_right:t2: 18.05.2023 + 19.05.2023

-Which browser you are using (if experiencing a bug on our website)?
:point_right:t2: n/a


Hey Michael :wave:t2:

Can you try logging out of the app and then back in it? If you can’t log out, you can delete the app and reinstall it :+1:t2: Either of these steps should resolve this problem.


Hi @Ben ,

logging off and on was not possible, as it shows “offline” from the beginning. Yes, I already re-installed the app and it works now.

Still, it is an annoying bug and should be solved.