No realtime screen update when running

**Before reporting a potential bug, please first try uninstalling and reinstalling the app. **

In order for our technical engineers to reproduce and understand your problem as quickly as possible, we usually need answers to the following questions :point_down:t2:

-Description of every single step you made until you encountered this error-what did you do, what happened?
:point_right:t2: Starting a running exercise brings up the running screen with time and distance but it doesn’t update. If you press to end the exercise and the dialogue box comes up to ask if you are sure, it THEN updates but cancelling that does not continue to update until you threaten to leave the exercise again.

The GPS and operation of the app still works and distances and speed are recorded but there is now way to check on progress at a glance.

-What is the brand and model of your mobile device? (for example iPhone 13 / Galaxy S21)
:point_right:t2: Google Pixel 6 Pro 256GB

-Which operation system is your device using? (for example iOS 13 / Android 11)
:point_right:t2: Android 13

-Which version of the Freeletics app are you using? (for example 6.37)
:point_right:t2: 22.35.0

-Which language is your app set to?
:point_right:t2: English

-Which timezone/state/country are you in?
:point_right:t2: GMT

-What date and time did this problem occur?
:point_right:t2: It has happened each time I want to run but specifically the last time was 14/9/22 at around 1800hrs

-Which browser you are using (if experiencing a bug on our website)?
:point_right:t2: NA

Please also attach screenshots or a screen recording showing step by step how you encounter this problem :point_down:t2: I haven’t included a screenshot but can update if needed - activated just by starting a running exercise.

Be aware that it can take some time to reproduce and fix certain bugs, and so we do not normally give in-depth updates when resolving reported problems.

:clapclapstatic:

I have the same problem.

The Support tell me with the next update it`s ok.

I don`t think so.

Hey Ian :wave:t2:

Big welcome-I’m sorry that your first post was to report a problem :see_no_evil:

So we’re aware of this problem-a fix has already been released in to the beta (22.36) which will roll out to everyone next week :+1:t2:

:clapclapstatic: