No time – all is 00:00

I’ve just installed the latest beta (iOS, Version 22.33.0) – and the time I need for single exercises like Dragon Flags or Plank Switches doesn’t show at all.

The clock is running, of course, but when I finish the exercise it shows 00:00.

3 Likes

Hi Mel,

Thanks for sharing this bug. We already reported it and hope to have it fixed soon.
Could you please tell me what kind of device you are using and which operating system version it has?

1 Like

Heck, I’m so sorry that you have to ask. I should have provided this information from the start.
I’m using iOS 15.6.1 on an iPhone 12 (Model # MGJE3ZD/A).
Thank you for fixing bugs!

Mel

Same here.
Exercise: push-ups
Phone: iPhone XS
App version: 22.32.1.161615

still? even with the latest update?!?

What update? Since I reported the bug I got the message that it’s fixed. But a new update wasn’t released, yet.

@Dome - yes, I updated the app yesterday, and I got 00:00 in a section before the cooldown.

I updated today at version 22.32.1
I read that you are with 22.33 and I don’t know why…

Hi everyone,
This bug is currently being worked on. At this time, there is no fix released. As soon as it’s the case, we’ll communicate it in this thread.
This bug has been reported on 22.32.1 and 22.33.0 (Beta).
Thank you all for your patience.

1 Like

Same here today.
Exercise: push-ups
Phone: iPhone 12 max iOS 15.6.1
App version: 22.32.1.161615

But will there also be a Fix for the wrong reported Workouts? Because it’s not possible to beat the PB with 0:00 Seconds.

Hi, just letting you know this bug kills God workout times as well as always the last exercise will be counted 00:00.

So after the star bug, with this new bug we are still not able to set new personal bests.

Today this destroyed my Crunches PB. Could you remove the 0sec records after fixing the problem?

As your training data is your own property, I’m not sure Freeletics is allowed to delete any specific data in general. But you could delete it by yourself if this PBs are disturbing (what I absolutely understand!)

Good morning @Sylvain , could you give an estimate when we can expect this bug to be fixed? Would really like to go back to not having to worry about destroying my workout times :wink:

Thank you!

1 Like

Good morning everyone,

We just released a new 22.33.0 iOS version fixing this issue.
Please install it from your app store. It could be that you have to delete and reinstall if the update is not directly offered.

If you have a workout with a PB too unrealistic, you can go in the “profile” section > Workouts > select the workout, click on the icon in the top right corner and delete it manually. If it’s a full workout, you can add it manually again from the coach section. This will not have a negative impact on your training plan.

For the single exercises with a 00:00 PB, we’re still looking into the possibility to fix them, but you also can apply the same workaround.

We’re truly sorry about the trouble it caused.

2 Likes

Good morning @Sylvain,

Thanks for the update and the fix! It works :+1: :clapclapstatic:

Fred

Version 22.33.0.162663 fixed this problem.
Thank you very much!

1 Like

Hi everyone,
In addition to the direct fix of the bug, we also have deployed a fix that will not count the affected workouts as PBs. That means all the workout that have been done with the last exercise counted as 00:00 and all the single exercises with a 00:00 time are not PBs anymore. They are still in your app, but won’t count as your PB.

4 Likes

Hy, Sylvain, that’s great news. Thank you very much for the effort - and the fix, of course.