Problem with the App - can't set my handbell weight

I have a problem to type in the weight at the handbell exercises. I deleted the App and downloaded again but still now chance to enter it.

Also annoying is that sometimes when I start a workout or a exercise that the app doesn’t show the exercise till I tap one more time start. The exercise starts in the background but I can’t see it till I push start again.

I use the App in Germany with German Language with the Samsung Galaxy S22+

The keyboard appears after I return after I go one step back…that doesn’t make sense to me
And I mean the whole keyboard and not just the numbers

Hi Weezy,

have you tried using another keyboard app?

Best, Christian

PS: It’s “dumbbell”, not handbell. :wink:

Hi Christian,

I didn’t get a chance or a keyboard to enter a number. It’s the regular keyboard and it worked before. The keyboard appears after I push the button to return back the menu.
And by the way I know it’s dumbbell… I have several dictionary on my phone so autocorrect doesn’t work that well. Shall I change it for you? :wink:

1 Like

This does look a bit weird @Weezy1189 :see_no_evil: I don’t know if it’s 2 different problems or related.

I’ve tried to reproduce with no luck-can you take a screen recording and upload it to Drive or something showing the problems?

Thanks in advance!


Hi Ben,

I have to find out how I do screen recording and then I ll deliver the video

1 Like

Just use the built-in screen recorder of your S22+ from the quick panel (probably 2nd or 3rd page or you need to add the icon first).

Concerning the keyboard app: exactly because of it working before, you should try another keyboard app such as Swiftkey because the issue might be the other app, not Freeletics.

Does it work?

I think the access permissions need to be updated-I can’t view it :see_no_evil:

If it makes you more comfortable you can message me the link directly :+1:t2: