Server Side Problem with Training Posting

Hi Guys,

After the APP felt Dead so long, I love to see that you change and optimize the Application again. And I even like when unused stuff is removed. But can you please focus as next on some unit-tests for the Basics functions? I feel like every day I run in another Bug. First no Points for the Star Version, then no PB as result, Then a PB best which was logged with 0:00 sec. And now this morning after finish my Workout, I didn’t get the change to make the posting because the Dialog did not appear.

I don’t think this is App related, looks like something Server side. Because my Girlfriend has the Same App Version, same iOS and here App looks different, she has still the Explorer Button. And she had the Same Missing Posting Dialog on Saturday, while it worked for me. I even thought she just missed the Dialog by clicking too fast on close. But this Morning I had the same, my Coach Session ended without a Final Dialog to post.

Hope this will be fixed soon,
best Bastian

1 Like

The different look for the App is related to an A/B test. You are in different groupes of testing users.

Omg, yes, I’ve been having this issue for 10 days now. None of my workouts have been posted in the “Posts” or in my feed. Contacted support, and nothing, and I’ve been taking screenshots of my workout sessions, very frustrating.

@anastasia Do you have a “XYZ Posts” in your Profile View? Tapping on this should show you your feed posts.

Yes, I do, but my workout sessions don’t get posted, Freeletics doesn’t give me that option. After I’m done working out it just saves the workout under “Couch” for that day. I can’t share it on my feed and because of that they don’t reflect in my “posts”

@anastasia @bastik
could you please share a screen recording showing the flow and the issue along with your App version, Device infos, OS version and if you wish, your user ID :pray:

For the last two days it worked again for me. I thought I posted that, but saw then that I just saved a Draft. But there is another minor bug. The Feed shows km, but should be meters. Also, it would be quite nice if pictures could be centered.

The metric bug is also with the current iOS App Store version (just updated a minute ago)

The Meters/KM bug is being worked on.
We’ll communicate about it in this post.
We indeed released the iOS 22.33 this morning.

Hey, after the update this morning it actually worked as expected, I was able to share my workout session. Hopefully it will stay that way. Thank you for your help.

1 Like